• Hi All

    Please note that at the Chandoo.org Forums there is Zero Tolerance to Spam

    Post Spam and you Will Be Deleted as a User

    Hui...

  • When starting a new post, to receive a quicker and more targeted answer, Please include a sample file in the initial post.

TURN OFF DOUBLE-CLICK JUMP TO BOTTOM OF COLUMN

smd1227

New Member
Hi. I work with spreadsheets all the time, manipulating data in cells. How do I turn OFF the jump to bottom of column? It becomes a bit of a nuisance, when I'm working on a 4,000 line spreadsheet. THANKS1
 

keymaster

New Member
May be we should start with turning off the CAPS lock key ? :p


but, I think you are double clicking on the border of the cell. This is actually a very useful feature in excel. If you double click inside the cell, I dont think excel jumps you to last column... correct me if I am wrong.


also, see this double click tricks post to know other double click stuff in excel : http://chandoo.org/wp/2009/06/12/excel-mouse-tricks/
 

smd1227

New Member
Oops, Chandoo, I use caps for headers all day & forget it's lousy email etiquette. I wasn't actually SHOUTING my subject title. I'm sure that double click to the bottom of the column is very handy, but for me, it drives me nuts. Is there a way to turn it off?


Tx, SMD
 

keymaster

New Member
dont mean to offend you or anything.. just trying to make the situation a little bit lighter.. :D


I am not sure I know any trick that can disable this. If you are using double click to edit the cell, then you can start using F2 key. It has the dual advantage of editing the cell and placing the cursor at the end (usually where you would edit the cell).


May be a macro to monitor spreadsheet doubleclick event can help.. but I wouldnt go down that route as it can slowdown things quite a lot.


Community.. any help???
 

Radu

New Member
Hi. Here's an idea: if you're using Excel 2003, go to the Tools - Options menu, in the Edit tab, and see if the "Edit directly in cell" box is checked. If it isn't, check it and you should be home free :D Let me know if it works.


Have a great one!
 

smd1227

New Member
I was absolutely not offended at all. I have to remind people to turn the caps lock off in their emails all the time.


Radu, my "edit directly in cell" box is checked. I think I'm just going to have to be extremely careful when double clicking in a cell. Bummer!!! But thank you so much for your suggestion. You have a great day, also!!!
 

dhammer

New Member
I'm assuming you're clicking the cell border by mistake, you could try making the default cell height larger.
 
Top