• Hi All

    Please note that at the Chandoo.org Forums there is Zero Tolerance to Spam

    Post Spam and you Will Be Deleted as a User

    Hui...

  • When starting a new post, to receive a quicker and more targeted answer, Please include a sample file in the initial post.

Text filter submenu is not appearing under AutoFilter

I have a column with employee ID numbers. Some are all numeric. Some begin with 'V.' I selected the entire column and changed the format to 'Text' format. When click the AutoFilter drop down list, I see an option for numeric filter but not for Text Filter. Why isn't the Text Filter option showing?
 

Fluff13

Active Member
Changing the format of a cell does not change the the value it holds. If you need to change the entire column to text values, you can use Text to columns on the data tab & then select "Text" on page 3 of the wizard
 
Top