• Hi All

    Please note that at the Chandoo.org Forums there is Zero Tolerance to Spam

    Post Spam and you Will Be Deleted as a User

    Hui...

  • When starting a new post, to receive a quicker and more targeted answer, Please include a sample file in the initial post.

Same formula not working on different computers ?

smaoketown2021

New Member
Formula created on Laptop A (English language excel) and it works fine.

When the same file is opened on a different laptop - Laptop B (Initially German language excel). - Concatenate(Text.. is not working.

I tried changing the language in Laptop B to English but it still doesn't work.

please help. Screen shots attached.
 

Attachments

p45cal

Well-Known Member
Looks like it's not recognising dd-mmm, which surprises me a bit that it's not automatically translated, but try tt-mmm or even TT-MMM instread.
 

smaoketown2021

New Member
Looks like it's not recognising dd-mmm, which surprises me a bit that it's not automatically translated, but try tt-mmm or even TT-MMM instread.
Its a shared folder saved on a shared drive. I haven't tried this solution on 'laptop B' yet. But if I change it to "tt-mmm" then the formula doesn't work on my laptop (Laptop A).
 

smaoketown2021

New Member
Would you be happy seeing it always as German or always as English?
If so:
German:
=TEXT(A1,"[$-0C07]dd-mmm")
English:
=TEXT(A1,"[$-0809]dd-mmm")
see also: https://excel.tips.net/T003299_Specifying_a_Language_for_the_TEXT_Function.html

If you want it to appear in the language of the user then have a look at https://learning.xylos.com/en/learning/blog/excel-format-dates-with-text-function-detect-user-language
Thank you so much. The second option worked in my case. Really appreciate the help. Thank you.
 
Top